gcCloud - Cloud Data Center-US East - Investigating Outage
Incident Report for Gearco Cloud
Resolved
We experienced a Gearco Cloud Data Center-US East communication outage. The issue has been resolved and the service is operating normally.
Posted almost 2 years ago. Aug 02, 2017 - 20:54 EDT
Identified
The Gearco Cloud Data Center-US East communication outage has been identified. The Data Center is working to resolve the issue as soon as possible.
Posted almost 2 years ago. Aug 02, 2017 - 20:12 EDT
Investigating
We are investigating a Gearco Cloud Data Center-US East communication outage. This is currently impacting reporting, receipts, and Cloud Paper services.
Posted almost 2 years ago. Aug 02, 2017 - 19:48 EDT