Issue Accessing Gearco - Property's Internet Provider - Outage Continues
Incident Report for Gearco Cloud
Resolved
We are getting reports that intermittent issues with select services -- Cloud Paper / Doc Acknowledge and Cloud CC / Credit Card Processing have been resolved.

NOTE: All Gearco Systems are operating at normal levels.
Posted over 1 year ago. Sep 20, 2017 - 14:17 EDT
Identified
We are getting reports that select Internet Providers and Internet Domain providers are currently experiencing outages.

These outages are causing intermittent issues with select services -- Cloud Paper / Doc Acknowledge and Cloud CC / Credit Card Processing.

Please visit our status page for a complete list. http://status.gear.co/

NOTE: All core Gearco Systems are operating at normal levels.
Posted over 1 year ago. Sep 20, 2017 - 11:26 EDT