gcCloudPaper - Document Capture Outage
Incident Report for Gearco Cloud
Resolved
We experienced a Document Capture outage. The issue has been resolved and the service is operating normally.
Posted over 2 years ago. Sep 24, 2016 - 06:09 EDT
Investigating
We are investigating a Document Capture outage.
Posted over 2 years ago. Sep 24, 2016 - 06:08 EDT