gcCloudCC - Payment Fusion Gateway (Axia) - Outage
Incident Report for Gearco Cloud
Resolved
The issue has been resolved and the service is operating normally.
Posted Aug 31, 2021 - 21:06 EDT
Update
The Payment Fusion Gateway (Axia) is aware of an issue affecting the primary infrastructure provider starting at 11:01 AM PDT and are actively working to address the problem.

While the outage is ongoing, credit card transactions are not likely to process.

We will continue to send updates as more information is provided.
Posted Aug 31, 2021 - 17:08 EDT
Identified
The Payment Fusion Gateway is aware of an issue affecting the primary infrastructure provider starting at 11:01 AM PDT and are actively working to address the problem.
Posted Aug 31, 2021 - 16:31 EDT
This incident affected: Gearco Cloud Credit Cards (Payment Fusion Axia Gateway).