gcCloudCC - Payment Fusion Gateway - Investigating Outage
Incident Report for Gearco Cloud
Resolved
This incident has been resolved.
Posted Jan 13, 2024 - 16:53 EST
Investigating
We are investigating a Payment Fusion Gateway communication outage with Bank of America.
Posted Jan 13, 2024 - 09:53 EST
This incident affected: Gearco Cloud Credit Cards (Payment Fusion Axia Gateway).