Gearco Cloud Credit Cards - Payment Fusion Axia Gateway

Incident Report for Gearco Cloud

Resolved

This incident has been resolved.
Posted Jul 05, 2025 - 04:56 EDT

Identified

We’ve become aware of a system issue with one of our third-party providers on the Bank of America / Axia platform. Support teams are actively working to resolve the issue as quickly as possible. We apologize for any inconvenience this may cause. We’ll provide an update as soon as one is available.

Components affected: Transaction processing and Credit Card Vault.
Posted Jul 04, 2025 - 10:24 EDT
This incident affected: Gearco Cloud Credit Cards (Gearco Pay & My Guest Portal, BOA (Payment Fusion Axia) / Credit Card Vault).