Gearco Cloud Credit Cards - BOA (Payment Fusion Axia) / Credit Card Vault

Incident Report for Gearco Cloud

Resolved

Our third-party payment provider has confirmed that the issue affecting payments made using credit cards stored in the Credit Card Vault on the Bank of America / Axia platform has been resolved.

Vault payments are now processing normally. We apologize for any inconvenience this issue may have caused.
Posted Sep 02, 2026 - 14:49 EDT

Investigating

We’ve become aware of an issue with our third-party payment provider affecting payments made using credit cards stored in the Credit Card Vault on the Bank of America / Axia platform. Their support teams are actively investigating the issue.

At this time, users may experience errors when attempting to process payments using a card stored in the vault. We apologize for any inconvenience and will provide an update as soon as more information is available.
Posted Sep 02, 2026 - 11:19 EDT
This incident affected: Gearco Cloud Credit Cards (BOA (Payment Fusion Axia) / Credit Card Vault).