gcCloud - Reports - Investigating Outage
Incident Report for Gearco Cloud
Resolved
We experienced a Gearco Cloud Reports communication outage. The issue has been resolved and the service is operating normally.
Posted 3 months ago. Oct 22, 2018 - 22:38 EDT
Investigating
We are investigating a Gearco Cloud Reports communication outage. This is affecting reporting and receipts.
Posted 3 months ago. Oct 22, 2018 - 21:38 EDT