gcCloudCC - Payment Fusion

Incident Report for Gearco Cloud

Resolved

Thank you for your patience. The system issue with our third-party provider affecting the Bank of America / Axia platform has been successfully resolved.

All services are now fully operational. If you continue to experience any issues, please don't hesitate to reach out.

We appreciate your understanding and partnership.
Posted Jul 03, 2025 - 17:46 EDT

Investigating

We’ve become aware of a system issue with one of our third-party providers on the Bank of America / Axia platform. Support teams are actively working to resolve the issue as quickly as possible. We apologize for any inconvenience this may cause. We’ll provide an update as soon as one is available.

Components affected: Transaction processing and Credit Card Vault
Posted Jul 03, 2025 - 16:47 EDT
This incident affected: Gearco Cloud Credit Cards (Payment Fusion Axia Gateway).