Credit Card Vault Manual Entry

Incident Report for Gearco Cloud

Resolved

We’re happy to report that the issue affecting the ability to add new credit cards to the Gearco vault has been resolved with a temporary solution.

The vault is now functioning as expected, and you should be able to manually enter new vaulted cards without issue.

We are still working with Bank of America on a more permanent fix, but in the meantime, functionality has been restored and all systems are operational.

Thank you again for your patience while we worked through this. Please let us know if you encounter any further issues.
Posted Apr 18, 2025 - 16:12 EDT

Update

We are continuing to investigate the issue affecting the ability to add new credit cards to the Gearco vault, and we're making good progress with Bank of America.

At this time, we expect to have the issue resolved today.

As a reminder, existing vaulted cards and inbound reservations that already contain a credit card are not affected and continue to process normally.

We’ll provide a further update as soon as the fix is confirmed. Thank you again for your patience and understanding.
Posted Apr 18, 2025 - 09:28 EDT

Identified

We are actively working toward a solution for the issue affecting the ability to add new credit cards to the Gearco vault. While we don’t have an estimated resolution time just yet, please know this is a priority and our teams are engaged in identifying and addressing the root cause.

As a reminder, this issue does not impact existing vaulted cards or any inbound reservations that already contain a credit card — those are continuing to process as expected.

We’ll provide updates as soon as we have more information. Thank you for your continued patience and understanding.
Posted Apr 17, 2025 - 19:26 EDT

Investigating

We are currently investigating an issue affecting the ability to add new credit cards to the Gearco credit card vault. At this time, manually entering new vaulted cards is not functioning as expected.

Please note that this issue does not impact existing vaulted cards or any inbound reservations that already contain a credit card — these will continue to process and function normally.

We will provide updates as soon as more information becomes available. Thank you for your patience.
Posted Apr 17, 2025 - 14:26 EDT
This incident affected: Gearco Cloud Credit Cards (Payment Fusion Axia Gateway).