Terms of Service and Privacy Policy Updated

Incident Report for Gearco Cloud

Resolved

Dear Valued Client,

We’re writing to let you know that Gearco has updated our Terms of Service and Privacy Policy.

These updates are part of our ongoing effort to keep our terms and privacy practices clear, current, and aligned with how our technology, services, and business operations continue to evolve.

We encourage you to review the updated documents here:

Terms of Service:
https://gear.co/TOS/

Privacy Policy:
https://gear.co/privacypolicy/

Key updates include:
- Clarifications to service terms and user responsibilities
- Updates related to data use and privacy practices
- Additional language regarding third-party services and operational practices
- Clarifications regarding aggregated and derived data
- Updates regarding data retention and analytical use

By continuing to use Gearco services after the effective date of these updates, you agree to the revised Terms of Service. Your continued use of our services is also subject to the updated Privacy Policy.

If you have any questions, please contact your Gearco account representative or implementation@gear.co.

Thank you for your continued partnership with Gearco.

Gearco, Inc.
Posted Sep 12, 2026 - 14:05 EDT
This incident affected: Gearco CPMS.