gcCloudCC - Payment Fusion Gateway - Outage Continues
Incident Report for Gearco Cloud
Resolved
This incident has been resolved.
Posted Sep 03, 2023 - 17:24 EDT
Identified
The Payment Fusion Gateway Vault communication outage has been identified. We are working to resolve the issue with the vendor.
Posted Sep 01, 2023 - 10:23 EDT
This incident affected: Gearco Cloud Credit Cards (Payment Fusion Axia Gateway).